Users unable to login to some services
Incident Report for IO Education
Resolved
This incident has been resolved. All users can login to all components of IO Education.
Posted Jan 22, 2019 - 09:44 PST
Monitoring
Users should once again be able to login using my.ioeducation.com. The team is continuing to monitor the login process. As a reminder, if you cannot login using my.ioeducation.com please use the following links to access the portals:

IO Classroom: http://skedula.com/
eSD (non-Success Academy users): https://esd.ioeducation.com/
eSD (Success Academy only): https://esd.ioeducation.com/sa
IO Assessment: https://assessment.ioeducation.com/eadmsx/SignIn.aspx
Posted Jan 22, 2019 - 08:33 PST
Identified
The engineering team has identified an issue preventing users from logging in to the IO Education dashboard (my.ioeducation.com) and IO Insights.

As the team works on the resolution, you can use the following links to access portals from the IO Education suite:
IO Classroom: http://skedula.com/
eSD (non-Success Academy users): https://esd.ioeducation.com/
eSD (Success Academy only): https://esd.ioeducation.com/sa
IO Assessment: https://assessment.ioeducation.com/eadmsx/SignIn.aspx
Posted Jan 22, 2019 - 07:41 PST
This incident affected: Assessment, IO SIS API (Formerly eSchoolData Guru), IO SIS Web (Formerly eSchoolData), and Skedula.