IO Classroom Partial Outage
Incident Report for IO Education
Resolved
Our team has identified and resolved this issue. All functions have returned to normal.
Posted May 04, 2021 - 10:38 PDT
Monitoring
Our team has identified and resolved the issues with user's ability to login and navigate grading, attendance and the downloads page. We are continuing to monitor and review this issue, and we will provide additional updates as needed.
Posted May 04, 2021 - 10:16 PDT
Identified
We have identified the issue, and we are currently working on implementing the solution. We will be back in 30 minutes with another update. We appreciate your continued patience.
Posted May 04, 2021 - 10:00 PDT
Update
We are continuing to investigate these issues. No new information to share at this time, but we’ll continue to provide updates every 30 minutes until this incident is resolved.
Posted May 04, 2021 - 09:39 PDT
Update
We are continuing to investigate these issues and we will continue to post updates every 30 minutes. Thank you for your patience.
Posted May 04, 2021 - 09:14 PDT
Update
We are continuing to investigate these issues. Thank you for your patience as we work to resolve this matter. Another update will be posted in 30 minutes.
Posted May 04, 2021 - 08:44 PDT
Update
We do not have additional information to share at this time, but we’ll continue to provide updates every 30 minutes until this incident is resolved. Thank you for your patience as we work to resolve this matter.
Posted May 04, 2021 - 08:17 PDT
Update
We are continuing to investigate the issues that some users are experiencing when attempting to login or navigate through the system. We apologize for any disruption and we will be back in 30 minutes with another update.
Posted May 04, 2021 - 07:42 PDT
Update
We are continuing to investigate these issues and we will provide another update in 30 minutes. Thank you for your patience.
Posted May 04, 2021 - 07:04 PDT
Update
We are investigating these issues further. We do not have additional information to share at this time, but we’ll continue to provide updates every 30 minutes until this incident is resolved. Thank you for your patience as we work to resolve this matter.
Posted May 04, 2021 - 06:32 PDT
Update
Some users may experience issues when attempting to login and select their school, when attempting to input or view grades, enter attendance and when accessing the downloads page. We are investigating these issues and we will be back in 30 minutes with another update.
Posted May 04, 2021 - 06:09 PDT
Investigating
Some users may experience issues when attempting to login or when navigating the system. We are currently investigating these issues and apologize for any disruption. We will provide another update in 30 minutes.
Posted May 04, 2021 - 05:35 PDT
This incident affected: PupilPath and Skedula.