IO Insights Service Interruptions Due to Microsoft Azure Outage
Incident Report for IO Education
Resolved
This incident has been resolved.
Posted May 02, 2019 - 21:31 PDT
Monitoring
Our team has confirmed IO Insights is once again operational. The Microsoft Azure status page continues to report an outage. The team will continue monitoring IO Insights performance for any potential impact due to the Azure platform instability.
Posted May 02, 2019 - 14:11 PDT
Identified
The team has identified a system outage in the Microsoft Azure service that is currently impacting functionality of the IO Insights and IO Baseline applications.
Posted May 02, 2019 - 13:54 PDT
This incident affected: IO Insights.