[IO Assessment] Error Printing GradeCam Scan Sheets
Incident Report for IO Education
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 09:21 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2020 - 08:51 PST
Update
We are continuing to investigate this issue.
Posted Jan 15, 2020 - 08:02 PST
Investigating
Our team is currently investigating reports of errors experienced when users attempt to print GradeCam scan sheets.
Posted Jan 15, 2020 - 07:23 PST
This incident affected: Assessment.