IO Insights Authentication Errors
Incident Report for IO Education
Resolved
This incident has been resolved.
Posted Mar 26, 2019 - 14:07 PDT
Update
We are continuing to investigate this issue.
Posted Mar 26, 2019 - 13:00 PDT
Investigating
Our engineering team is currently investigating reports of some users unable to login to IO Insights.
Posted Mar 26, 2019 - 12:08 PDT
This incident affected: IO Insights.