Data Extractor Service Issue for Classroom
Incident Report for IO Education
Resolved
The issue with the Data Extractor has been resolved
Posted Nov 07, 2019 - 07:15 PST
Update
We are continuing to investigate this issue.
Posted Nov 07, 2019 - 07:13 PST
Update
The issue has been resolved
Posted Nov 07, 2019 - 07:12 PST
Update
We are continuing to work towards a solution
Posted Nov 07, 2019 - 06:37 PST
Update
We are continuing to investigate this issue.
Posted Nov 06, 2019 - 18:20 PST
Update
We are continuing to investigate the issue and will provide an update as soon as possible.
Posted Nov 06, 2019 - 17:37 PST
Investigating
We are aware of an issue with the Data Extractor Service for the Classroom application. We are currently investigating this issue and will provide an update as soon as possible
Posted Nov 06, 2019 - 10:57 PST
This incident affected: DDC and Skedula.