Skedula Application Unavailable
Incident Report for IO Education
Resolved
This incident has been resolved. Expected functionality of both Skedula and Pupil Path have been restored.
Posted Oct 04, 2019 - 06:45 PDT
Update
We are continuing to investigate this issue.
Posted Oct 04, 2019 - 06:39 PDT
Update
We are continuing to investigate this issue.
Posted Oct 04, 2019 - 05:33 PDT
Investigating
Our engineers are currently investigating reports the Skedula and PupilPath applications are unavailable.
Posted Oct 04, 2019 - 05:28 PDT
This incident affected: PupilPath and Skedula.