Processing of Emails Delayed
Incident Report for IO Education
Resolved
This incident has been resolved. Team has verified all emails are
Posted Apr 12, 2019 - 11:51 PDT
Monitoring
The fix has been implemented. The service is once again sending emails and processing the backlog of emails that were not sent during the degradation of service. It may take up to 24 hours for some emails to be sent while the system processes the backlog.
Posted Apr 12, 2019 - 09:36 PDT
Identified
The engineering team has identified the root cause of the delay when sending emails for the IO Auth (password reset), Skedula, and PupilPath systems. A fix is being implemented and timely delivery of emails from these systems will be restored.
Posted Apr 12, 2019 - 09:29 PDT
This incident affected: Auth, PupilPath, and Skedula.