Users Unable to Login
Incident Report for IO Education
Resolved
This incident has been resolved. The team is continuing to monitor AWS services.
Posted Aug 31, 2019 - 08:17 PDT
Monitoring
AWS has restored some functionality. The engineering team is tracking some successful user logins to IO Education applications. We are continuing to monitor application status.
Posted Aug 31, 2019 - 07:59 PDT
Identified
The team has identified the root cause of the issue. Amazon Web Services (AWS) is currently experiencing a disruption to one of the key services upon which the IO Auth system relies. The engineering team is currently connected with the AWS team. An estimated resolution time is currently unavailable. We will continue to provide regular updates until service functionality is restored.
Posted Aug 31, 2019 - 06:43 PDT
Investigating
The engineering team is currently investigating a disruption in the IO Authentication service.
Posted Aug 31, 2019 - 06:18 PDT
This incident affected: Auth.