Service Interruption
Incident Report for IO Education
Update
Our IO Suite of products has experienced a service disruption. Please go to the IO Suite resources page at https://www.illuminateed.com/io-classroom-updates/ for the current status of these restoration efforts.
Posted Mar 15, 2022 - 09:40 PDT
Update
Our IO Suite of products has experienced a service disruption. Please go to the IO Suite resources page at https://www.illuminateed.com/io-classroom-updates/ for the current status of these restoration efforts.
Posted Feb 03, 2022 - 10:14 PST
Update
PALS K-8 Service has been restored. IO Classroom web and mobile application access has been restored. PupilPath web and mobile application access has been restored. Other applications IO Assessment, IO Insights, PALS Professional Development Site, and Compass have not yet been restored. We will continue to work to bring these applications live as soon as is possible.
Posted Jan 28, 2022 - 12:28 PST
Update
CORRECTION: PALS K-8 Service has been restored. IO Classroom web and mobile application access has been restored. PupilPath web and mobile application access has been restored. Other applications IO Assessment, IO Insights, PALS Professional Development Site, and Compass have not yet been restored. We will continue to work to bring these applications live as soon as is possible.
Posted Jan 26, 2022 - 08:55 PST
Update
PALS K-8 Service has been restored. IO Classroom web and mobile application access has been restored. PupilPath web and mobile application access has been restored. Other applications IO Assessment, IO Insights, and Compass have not yet been restored. We will continue to work to bring these applications live as soon as is possible.
Posted Jan 26, 2022 - 06:57 PST
Update
IO Classroom web and mobile application access has been restored. PupilPath web and mobile application access has been restored. Other applications including Data Extractor/PADS, PALS, IO Assessment, IO Insights, and Compass have not yet been restored. We will continue to work to bring these applications live as soon as is possible.
Posted Jan 24, 2022 - 09:59 PST
Update
IO Classroom web and mobile application access has been restored. PupilPath web and mobile application access has been restored. Other applications including Data Extractor/PADS, PALS, IO Assessment, IO Insights, and Compass have not yet been restored. We will continue to work to bring these applications live as soon as is possible.
Posted Jan 21, 2022 - 11:29 PST
Update
IO Classroom web and mobile application access has been restored. PupilPath web and mobile application access has been restored.
Other applications including Data Extractor/PADS, PALS, IO Assessment, IO Insights, and Compass have not yet been restored. We will continue to work to bring these applications live as soon as is possible.
Posted Jan 20, 2022 - 08:03 PST
Update
IO Classroom web and mobile application access has been restored. PupilPath web and mobile application access has been restored.
Other applications including PALS, IO Assessment, IO Insights, and Compass have not yet been restored. We will continue to work to bring these applications live as soon as is possible.
Posted Jan 19, 2022 - 06:43 PST
Update
IO Classroom web application access has been restored. Other applications including PALS, IO Assessment, IO Insights, PupilPath, and Compass have not yet been restored. We will continue to work to bring these applications live as soon as is possible.
Posted Jan 17, 2022 - 09:06 PST
Update
IO Classroom web application access has been restored. Other applications including PALS, IO Assessment, IO Insights, PupilPath, and Compass have not yet been restored. We will continue to work to bring these applications live as soon as is possible.
Posted Jan 17, 2022 - 06:12 PST
Update
Our teams continue to work diligently to restore service to affected applications. We thank you for your patience while we do so. If you have any questions or concerns directly related to this service interruption, please send them to iefeedback@illuminateed.net
Posted Jan 16, 2022 - 04:40 PST
Update
Our teams continue to work diligently to restore service to affected applications. We thank you for your patience while we do so. If you have any questions or concerns directly related to this service interruption, please send them to iefeedback@illuminateed.net
Posted Jan 15, 2022 - 03:40 PST
Update
Our teams continue to work diligently to restore service to affected applications. We thank you for your patience while we do so. If you have any questions or concerns directly related to this service interruption, please send them to iefeedback@illuminateed.net
Posted Jan 14, 2022 - 03:05 PST
Update
Our teams continue to work diligently to restore service to affected applications. We thank you for your patience while we do so. If you have any questions or concerns directly related to this service interruption, please send them to iefeedback@illuminateed.net
Posted Jan 13, 2022 - 04:40 PST
Update
Our teams continue to work diligently to restore service to affected applications. We thank you for your patience while we do so. If you have any questions or concerns directly related to this service interruption, please send them to iefeedback@illuminateed.net
Posted Jan 12, 2022 - 04:27 PST
Update
Our teams continue to work diligently to restore service to affected applications.  We thank you for your patience while we do so. If you have any questions or concerns directly related to this service interruption, please send them to iefeedback@illuminateed.net
Posted Jan 11, 2022 - 05:09 PST
Update
We are currently experiencing technical difficulties that are causing service disruptions. Our top priority is to restore full functionality to our systems as soon as possible. We thank you for your patience while our teams work to restore full service to all affected applications. If you have any questions or concerns directly related to this service interruption, please send them to iefeedback@illuminateed.net
Posted Jan 10, 2022 - 08:44 PST
Identified
We are currently experiencing technical difficulties that are causing service disruptions. Our top priority is to restore full functionality to our systems as soon as possible. We thank you for your patience while our teams work to restore full service to all affected applications.  If you have any questions or concerns directly related to this service interruption, please send them to iefeedback@illuminateed.net
Posted Jan 09, 2022 - 19:37 PST
Update
Our engineering teams are still working to identify the full impact of the current service interruption for IO Classroom and related applications. We thank you for your patience while we work to resolve this issue.
Posted Jan 09, 2022 - 10:06 PST
Update
Our engineering teams are still working to resolve the current service interruption for IO Classroom and related applications. We thank you for your patience while we work to resolve this issue.
Posted Jan 08, 2022 - 20:02 PST
Update
We are continuing to investigate the issue preventing access to IO Classroom, and will post updates as they become available. Thank you for your patience.
Posted Jan 08, 2022 - 13:24 PST
Update
We are continuing to investigate the issue preventing access to IO Classroom, and will post updates as they become available. Thank you for your patience.
Posted Jan 08, 2022 - 10:25 PST
Investigating
We are currently experiencing a service interruption that is affecting all IO Classroom applications. Our engineering team is investigating the issue and will resolve it as soon as is possible. This page will be updated as new information becomes available. Thank you for your patience.
Posted Jan 08, 2022 - 07:18 PST
This incident affects: Assessment, Assessment - Online Testing, Auth, IO Insights, DDC, IO Admin, IO Messenger, IO SIS API (Formerly eSchoolData Guru), IO SIS Web (Formerly eSchoolData), PALS, PupilPath, and Skedula.