IO Assessment Partial Outage
Incident Report for IO Education
Resolved
Our team has identified and resolved this issue. All functions have returned to normal.
Posted May 10, 2021 - 09:46 PDT
Monitoring
Our team has identified and released a solution. Clients should be able to login and navigate the system without issue. We are continuing to monitor this issue and will provide additional updates in 30 minutes.
Posted May 10, 2021 - 09:24 PDT
Investigating
Some users may experience issues when attempting to login or while navigating the system. We are currently investigating these issues and apologize for any disruption. We will provide another update in 30 minute
Posted May 10, 2021 - 08:58 PDT
This incident affected: Assessment.