Degraded Performance of Skedula and Pupil Path
Incident Report for IO Education
Resolved
This incident has been resolved.
Posted Sep 23, 2019 - 13:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2019 - 11:51 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2019 - 11:35 PDT
Investigating
Our engineering teams are currently investigating degraded performance of the IO Skedula and IO Pupil Path.
Posted Sep 20, 2019 - 08:20 PDT
This incident affected: PupilPath and Skedula.