Degraded Performance of Skedula and Pupil Path
Incident Report for IO Education
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 15:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2019 - 13:55 PDT
Investigating
Our engineering teams are currently investigating degraded performance of the IO Skedula and IO Pupil Path.
Posted Sep 17, 2019 - 12:42 PDT
This incident affected: PupilPath and Skedula.