[Auth] Slow Login Detected
Incident Report for IO Education
Resolved
This incident has been resolved.
Posted Feb 27, 2019 - 10:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2019 - 08:44 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2019 - 08:34 PST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2019 - 08:19 PST
Investigating
The engineering team is investigating reports of some users being affected with slow or incomplete logins, especially with the PupilPath product.
Posted Feb 27, 2019 - 07:40 PST
This incident affected: PupilPath.