IO Assessment Degraded Application Performance
Incident Report for IO Education
Resolved
The incident has been resolved.
Posted Nov 05, 2019 - 14:27 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2019 - 14:01 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2019 - 13:52 PST
Investigating
We are currently investigating an issue affecting PDF generation in IO Assessment.
Posted Nov 05, 2019 - 13:30 PST
This incident affected: Assessment.