IO Authentication Outage
Incident Report for IO Education
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 06:38 PDT
Monitoring
User authentication for IO products for staff, student and parent/guardian users has been restored for all products.
Posted Sep 22, 2020 - 06:37 PDT
Investigating
Our team is currently investigating reports of errors with user authentication for IO products for staff, student and parent/guardian users across these products: Classroom/Skedula/PupilPath, Insights, Assessment, PALS, DDC and CaseNex PD.
Posted Sep 22, 2020 - 05:33 PDT
This incident affected: Auth, IO Insights, DDC, PALS, PupilPath, and Skedula.